Startseite
Amiforce 2.1     Amiforce-News Amiforce-News Amiforce-Forum Amiforce-Forum Amiforce-Chat/IRC-Chat Amiforce-Chat/IRC-Chat Gästebuch Gästebuch Kontakt mit dem Webmaster aufnehmen Kontakt mit dem Webmaster aufnehmen

Amiblitz3
Amiblitz2(alt)
Storm Wizard
Abakus-Design
Helpguide
Toolsguide
Tipps&Tricks
Gamesfun
Links
Download
Musik

Bugfixes am Forum
Subdomains aktiviert
Counterscript entfernt
  Navigation:   Index / 
Amiforce Forum - 2 DDR Speicherriegel defekt?
Registrierung Häufig gestellte Fragen Suche Mitgliederliste Moderatoren und Administratoren Startseite Bugtracker Chat Irc
Amiforce Forum » Andere Systeme » 2 DDR Speicherriegel defekt? » Hallo Gast [registrieren|anmelden]
« Vorheriges Thema | Nächstes Thema » Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag
Cj-Stroker
Boss




Dabei seit: Mai 2002
Herkunft: Ramsen (Pfalz)
Beiträge: 1305
2 DDR Speicherriegel defekt?Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von Cj-Stroker suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Hallo Zusammen

Hab massig Probleme mit meiner Kiste.

Am Anfang fing es damit an, daß der Rechner immer wieder eingefroren ist. Ab und an lief er aber auch mal wieder längere Zeit durch.

Hab alles mögliche durchprobiert und hab als erstes mal mein altes NoName-Netzteil gegen ein Starkes Markengerät ausgetauscht. Anfangs schien auch alles wieder im Lot zu sein.

Seit 2 Tagen läuft der Rechner garnicht mehr an.
Erneut kam mir spontan der Gedanke, daß eventuell doch meine beiden Speicherriegel nicht in Ordnung sein könnten.

Hab alle Kombinationen durchprobiert und mit dem einen Riegel geht nix mehr.
Der andere läßt sich jetzt immerhin mit FSB 100 und minimalen Bios-Einstellungen betreiben.

Der Rechner läuft unter diesen Bedingungen stabil, viel machen kann man aber nicht. Selbst WinUAE kriecht vor sich hin.

Ist es möglich, daß 2 Riegel gleichzeitig kaputt gehen können? Meine Diagnoseleiste (D-Bracket) hat ja von Anfang an Speicherfehler angezeigt. Ich konnte es mir nur nicht vorstellen.

Diese Konfig lief mal absolut stabil. Abstürtze hatte ich noch nie.

Jetzt muß ich nur ein Opfer finden, welches mir mal einen Riegel zum Testen überläßt. Vielleicht hat ja das Mainboard doch eine Klatsche. Dummerweise hab ich Spätschicht.

Was meint ihr zu dem Fall. Schon ähnliches erlebt oder gehört.

MFG

Cj-Stroker


__________________
Webmaster of Amiforce
http://www.amiforce.de
...and Abakus-Design
http://abakus-design.amiforce.de

28.02.2007, 23:28 Cj-Stroker ist offline   Profil von Cj-Stroker Füge Cj-Stroker deiner Freunde-Liste hinzu Email an Cj-Stroker senden Homepage von Cj-Stroker Füge Cj-Stroker in deine Contact-Liste ein AIM Screenname: Cryptox2001 YIM Screenname: cjstroker
McFly
Doppel-As




Dabei seit: März 2005
Herkunft: Oberhausen, NRW
Beiträge: 142
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von McFly suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Zitat:
Original von Cj-Stroker
Was meint ihr zu dem Fall. Schon ähnliches erlebt oder gehört.



nööö...


__________________
gruß
McFly

01.03.2007, 18:27 McFly ist offline   Profil von McFly Füge McFly deiner Freunde-Liste hinzu Email an McFly senden Homepage von McFly
Gast
unregistrierter Benutzer



Dabei seit:
Herkunft:
Beiträge:
  Antwort mit Zitat Beitrag editieren/löschen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

@CJ-Stroker

Zitat:

Was meint ihr zu dem Fall. Schon ähnliches erlebt oder gehört.



nöö...

01.03.2007, 18:30  
HelmutH
Moderator




Dabei seit: November 2002
Herkunft: Oberhausen/NRW
Beiträge: 1915
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von HelmutH suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Abend Cj-Stroker

Hab sowas auch noch nicht gehört.
Und das zwei Speicherriegel gleichzeitig kaputt gehn hab ich auch noch nicht gehört, aber wie sagt man, nix is unmöglich, aber doch sehr sehr selten. Weiß sowas von unseren Hardwaretechnikern, dafür wird ja in Firmen alles doppelt ausgelegt, damit beim Ausfall, es trotzdem noch weiter geht. Also in über 20 Jahren EDV hab ich das erst einmal mitbekommen, das zwei gleiche und für einen Bereich bestimmte Komponenten gleichzeitig ausgefallen sind.

Um das Opfer einzukreisen:
Hast du neue Hardware eingebaut? Weil hierzu hab ich schon einige male gelesen, das es zu wärme Problemen kommen kann.

Irgend was anderes geändert?


__________________
Gruß Helmut
Amiga 500, Amiga 2000, AmigaOne

Dieser Beitrag wurde von HelmutH am 01.03.2007, 20:08 Uhr editiert.

01.03.2007, 20:04 HelmutH ist offline   Profil von HelmutH Füge HelmutH deiner Freunde-Liste hinzu Email an HelmutH senden
Cj-Stroker
Boss




Dabei seit: Mai 2002
Herkunft: Ramsen (Pfalz)
Beiträge: 1305
Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von Cj-Stroker suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Hi HelmutH

Ich habe absolut nix geändert Der Rechner lief absolut stabil bis zum Tag X.

Es handelte sich dabei um 2 unterschiedliche Riegel. 2x512MB.

Den 2. habe ich von meiner Frau mal geschenkt bekommen. Das es sich dabei um einen anderen ebenfalls noname Riegel handelte, spielte bislang keine Rolle, denn die Komponenten schienen trotz anfänglicher Skepsis miteinander zu harmonieren.

Wie gesagt, der eine Riegel läuft kastriert einwandfrei. Der andere macht garnix mehr.

Muß die Tage mal von Jemandem einen Testriegel ergattern.
Dann werden wir sehen. Wenn ich dann die Leistung wieder hochschraube und die Mühle macht immer noch die Mucken, dann muß ich wohl oder übel Radikal durchgreifen. Der Moderne Kram ist ja mitlerweile um Welten billiger, als wenn man irgendwo auf Ebay und Co noch den alten Schmodder auftreiben muß.

Sockel A is halt leider nicht mehr erhältlich.

Ich hoffe, daß ich keinen Mobo+Prozi-Wechsel durchführen muß.

MFG

Cj-Stroker


__________________
Webmaster of Amiforce
http://www.amiforce.de
...and Abakus-Design
http://abakus-design.amiforce.de

01.03.2007, 23:27 Cj-Stroker ist offline   Profil von Cj-Stroker Füge Cj-Stroker deiner Freunde-Liste hinzu Email an Cj-Stroker senden Homepage von Cj-Stroker Füge Cj-Stroker in deine Contact-Liste ein AIM Screenname: Cryptox2001 YIM Screenname: cjstroker
HelmutH
Moderator




Dabei seit: November 2002
Herkunft: Oberhausen/NRW
Beiträge: 1915
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von HelmutH suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Hallo Cj-Stroker

So wie du es ja schreibst, scheinst du ja den Übeltäter auch schon gefunden zu haben, wenn er mit dem einen Speicherriegel alleine läuft.
Ich drück dir mal die Daumen, das es nur das Speichermodul ist und das nix anders kaputt ist.


__________________
Gruß Helmut
Amiga 500, Amiga 2000, AmigaOne

01.03.2007, 23:35 HelmutH ist offline   Profil von HelmutH Füge HelmutH deiner Freunde-Liste hinzu Email an HelmutH senden
Cj-Stroker
Boss




Dabei seit: Mai 2002
Herkunft: Ramsen (Pfalz)
Beiträge: 1305
Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von Cj-Stroker suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Hi HelmutH

Der noch funktionierende Speicherriegel geht aber auch nur noch im ersten Slot und da auch nur, wenn ich den Rechner mit einem FSB von 100 laufen lasse.
Daher ist auch dieser Speicherriegel nicht mehr in Ordnung, wenn da nix anderes dahintersteckt.

Problemtische Riegel soll man ja immer in den ersten Slot stecken.

Gut, muß ich halt jetzt mal testen. Bis zum Sonntag kann ich vielleicht einen Riegel zum Testen auftreiben, dann habe ich Gewissheit. So kann man mit dem Rechner leider nicht viel machen.

MFG

Cj-Stroker


__________________
Webmaster of Amiforce
http://www.amiforce.de
...and Abakus-Design
http://abakus-design.amiforce.de

02.03.2007, 09:50 Cj-Stroker ist offline   Profil von Cj-Stroker Füge Cj-Stroker deiner Freunde-Liste hinzu Email an Cj-Stroker senden Homepage von Cj-Stroker Füge Cj-Stroker in deine Contact-Liste ein AIM Screenname: Cryptox2001 YIM Screenname: cjstroker
Gast
unregistrierter Benutzer



Dabei seit:
Herkunft:
Beiträge:
  Antwort mit Zitat Beitrag editieren/löschen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

@CJ-Stroker

Du scheinst in einer sehr "Hardwarefehlerträchtigen Ecke" zu wohnen...Bei dir ist ja immer was, das nicht funktioniert...du bist schon vom Pech verfolgt...

Amiga1200 tot
DSL-Ausfall
PC-Mainboard hinüber...
nun Speicherriegel oder Mainboard...


Ps:
kauf dir mal gescheite Hardware... zB einen Amiga

02.03.2007, 10:01  
Cj-Stroker
Boss




Dabei seit: Mai 2002
Herkunft: Ramsen (Pfalz)
Beiträge: 1305
Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von Cj-Stroker suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Hi Blackbird

Wenn du mir einen Amiga(One) preiswert abtrittst.

Du hast aber schon recht.
Ich hab da echt kein Glück.

Unser Stromnetz ist im Haus anscheinend auch nicht optimal.
Spannungsspitzen werden zwar von der Schutzleiste aufgefangen, doch die Schwankungen eben nicht.

Hier gibt es ja nicht mal einen FI. Die Zähler unten sind noch aus der Vorkriegszeit mit ehemals Münzeinwurf.


MFG

Cj-Stroker


__________________
Webmaster of Amiforce
http://www.amiforce.de
...and Abakus-Design
http://abakus-design.amiforce.de

02.03.2007, 10:56 Cj-Stroker ist offline   Profil von Cj-Stroker Füge Cj-Stroker deiner Freunde-Liste hinzu Email an Cj-Stroker senden Homepage von Cj-Stroker Füge Cj-Stroker in deine Contact-Liste ein AIM Screenname: Cryptox2001 YIM Screenname: cjstroker
HelmutH
Moderator




Dabei seit: November 2002
Herkunft: Oberhausen/NRW
Beiträge: 1915
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von HelmutH suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Abend Cj-Stroker

Ja irgendwie scheint dir das "Pech" an den Schuhen zu kleben, vielleicht wechselst du die mal . In Deckung geh.

Ich weiß wir sind nicht betroffen, da haben wir immer gut reden und können gut lästern, is aber spaßig gemeint und nicht bös, deshalb nicht ärgern, auch wenn deine Hardwareprobleme schon sehr ärgerlich und nervig sind.

Aber dann bist du auch ein super guter Anwärter für ein hoffentlich doch bald erscheinendes SAM440ep Board.
Ich halt da auf alle Fälle meine Augen auf und schau, das ich eins abkriege.


__________________
Gruß Helmut
Amiga 500, Amiga 2000, AmigaOne

Dieser Beitrag wurde von HelmutH am 04.03.2007, 08:41 Uhr editiert.

03.03.2007, 21:58 HelmutH ist offline   Profil von HelmutH Füge HelmutH deiner Freunde-Liste hinzu Email an HelmutH senden
Murmel
Doppel-As



Dabei seit: Dezember 2006
Herkunft:
Beiträge: 121
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von Murmel suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Am besten wäre die Module mal in nem anderen PC zu testen. Schonmal daran gedacht das Bios zu updaten ?
könnte es sein das Du was an der BiosEinstellung verändert hast ?

Und zum AmigaOne, es gibt auch noch andere Wege
Aber ich bin ja kein Bekehrer

06.03.2007, 21:20 Murmel ist offline   Profil von Murmel Füge Murmel deiner Freunde-Liste hinzu
Gast
unregistrierter Benutzer



Dabei seit:
Herkunft:
Beiträge:
  Antwort mit Zitat Beitrag editieren/löschen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

@Murmel

Zitat:

Und zum AmigaOne, es gibt auch noch andere Wege



ja, da hast du Recht,

* es gibt evtl bald das SAM440ep oder was meintest du
* es könnte sich auch ergeben das man Gebrauchtware bekommen kann...

Zitat:

Aber ich bin ja kein Bekehrer



was soll es auch zu "bekehren" geben, Schmutz findet sich zwar überall aber ich glaube nicht das CJ einen Kehrer braucht

07.03.2007, 07:02  
Murmel
Doppel-As



Dabei seit: Dezember 2006
Herkunft:
Beiträge: 121
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von Murmel suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Zitat:
Original von Blackbird
@Murmel

Zitat:

Und zum AmigaOne, es gibt auch noch andere Wege



ja, da hast du Recht,

* es gibt evtl bald das SAM440ep oder was meintest du
* es könnte sich auch ergeben das man Gebrauchtware bekommen kann...



Also ich bin die absolute falsche Person die Du mit solchen Flosskeln aus der Reserve locken kannst. Pegasos+Mos war verfügbar zu einem akzeptablen Preis und deswegen habe ich das gekauft. Und ich bin zufrieden damit
Falls die mal zu Potte kommen und wirklich neue Hardware auf dem Markt bringen, dann wäre ich auch ein Käufer für OS4

Zitat:

Aber ich bin ja kein Bekehrer



Zitat:

was soll es auch zu "bekehren" geben, Schmutz findet sich zwar überall aber ich glaube nicht das CJ einen Kehrer braucht



Es kann ja jeder kaufen was er will. Ich habe ja deswegen z.b einen Peg1 weil ich den für 100 Euro bekam, mir das Teil gefiel, und ich dann für ca. 450 Euro noch nen Peg2 im Microtower zulegte.

Wenn man vorher etwas testen kann, dann ist die Bereitschaft soviel Kohle für etwas ausgeben schon eher da, als Blind etwas zu kaufen.

Wenns neue Hardware für OS4 gibt, dann würde ich es mir auch kaufen

Dieser Beitrag wurde von Murmel am 09.03.2007, 17:41 Uhr editiert.

09.03.2007, 17:38 Murmel ist offline   Profil von Murmel Füge Murmel deiner Freunde-Liste hinzu
Cj-Stroker
Boss




Dabei seit: Mai 2002
Herkunft: Ramsen (Pfalz)
Beiträge: 1305
Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von Cj-Stroker suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Tja, ohne Hardware für OS4, gibts auch keinen PPC-Rechner.

Dabei spielt es für mich keine Rolle, welchen Namen die Hardware trägt. Beim OS interessiert mich der Name aber sehr wohl.

Was die Dose anbelangt, so bin ich mit 100 EUR davongekommen.

Hab ein Board Sockel 754 + Sempron3000+ 64bit im Laden gekauft. Das war die günstigste Lösung.

Sowohl die doch noch funktionierenden Speicherriegel, als auch die Graka konnten weiterverwendet werden.

Das war halt der schnellste und günstigste Weg. Einfach das nehmen, was der PC-Markt zu bieten hatte.

MFG

Cj-Stroker


__________________
Webmaster of Amiforce
http://www.amiforce.de
...and Abakus-Design
http://abakus-design.amiforce.de

26.03.2007, 15:47 Cj-Stroker ist offline   Profil von Cj-Stroker Füge Cj-Stroker deiner Freunde-Liste hinzu Email an Cj-Stroker senden Homepage von Cj-Stroker Füge Cj-Stroker in deine Contact-Liste ein AIM Screenname: Cryptox2001 YIM Screenname: cjstroker
  « Vorheriges Thema | Nächstes Thema »
Neues Thema erstellen Antwort erstellen
Gehe zu: