Startseite
Amiforce 2.1     Amiforce-News Amiforce-News Amiforce-Forum Amiforce-Forum Amiforce-Chat/IRC-Chat Amiforce-Chat/IRC-Chat Gästebuch Gästebuch Kontakt mit dem Webmaster aufnehmen Kontakt mit dem Webmaster aufnehmen

Amiblitz3
Amiblitz2(alt)
Storm Wizard
Abakus-Design
Helpguide
Toolsguide
Tipps&Tricks
Gamesfun
Links
Download
Musik

Bugfixes am Forum
Subdomains aktiviert
Counterscript entfernt
  Navigation:   Index / 
Amiforce Forum - Nighlong unter OS4
Registrierung Häufig gestellte Fragen Suche Mitgliederliste Moderatoren und Administratoren Startseite Bugtracker Chat Irc
Amiforce Forum » Amiga Spiele (Amiga Classic und OS4) » Nighlong unter OS4 » Hallo Gast [registrieren|anmelden]
« Vorheriges Thema | Nächstes Thema » Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag
Martin
Foren As




Dabei seit: März 2005
Herkunft: Twistetal Berndorf / Hessen
Beiträge: 93
Nighlong unter OS4Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von Martin suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Bisher ist mir "Nighlong union city consiracy" unter OS4 immer abgest?rzt
wenn ich die Alufolie auf dem Parkplatz aufheben wollte. Es lag immer an AHI.
Mit der neuen AHI Version scheint es endlich zu laufen.
Gebraucht werden RTG Master, den OS4 Fix f?r RTG Master,
die Aktuelle AHI Version, je nach Soundkarte eventuell auch den emu10kx Treiber
und den Nighlong Patch.

Zum Spiel selbst, ich habe bisher nur bis zum Fahrstuhl holen gespielt. Kann also
noch nicht sagen ob es wirklich durch gespielt werden kann. Das Intro l?uft recht
gut, leider ist bei mir Bild und Ton nicht immer Synkron und man bekommt den
Eindruck als w?rde es mit weniger als 15 FPS laufen. Ein Ruckeln oder standbild
ist aber nicht zu sehen. Leider ist um die Figur selbst ein grafigfehler zu sehen.
Ich habe einen Screenshut hier auf dem der Fehler recht gut zu sehen. Wenn
jemand das Bild sehen will oder weis wie man es hier verlinken kann, nur zu.

Dieser Beitrag wurde von Martin am 23.04.2005, 10:06 Uhr editiert.

23.04.2005, 10:01 Martin ist offline   Profil von Martin Füge Martin deiner Freunde-Liste hinzu Email an Martin senden
Hetzer
Eroberer




Dabei seit: März 2005
Herkunft: Aidlingen
Beiträge: 69
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von Hetzer suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Hi Martin,

finde ich klasse das es funktioniert wenn auch leider nicht fehlerfrei! Und das ist weniger gut! Nach meiner meinung sollten wenn m?glich so viele alte spiele wie m?glich auf den neuen A1 lauff?hig sein!

Ich habe zur Zeit auch einfach das Problem das viele Spiele die den RTG Master benutzen nicht funktionieren wobei der fehlerfrei laufen sollte nach den aussagen von Steffen H?user!


__________________
µ-A1-C G3 800Mhz + ATI Radion 7000 32MB ;-)

23.04.2005, 14:58 Hetzer ist offline   Profil von Hetzer Füge Hetzer deiner Freunde-Liste hinzu
Martin
Foren As




Dabei seit: März 2005
Herkunft: Twistetal Berndorf / Hessen
Beiträge: 93
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von Martin suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Zitat:
Original von Hetzer
Hi Martin,

finde ich klasse das es funktioniert wenn auch leider nicht fehlerfrei! Und das ist weniger gut! Nach meiner meinung sollten wenn m?glich so viele alte spiele wie m?glich auf den neuen A1 lauff?hig sein!

Ich habe zur Zeit auch einfach das Problem das viele Spiele die den RTG Master benutzen nicht funktionieren wobei der fehlerfrei laufen sollte nach den aussagen von Steffen H?user!



Hallo Hetzer,

Du brauchst auf alle f?lle f?r RTG Master den OS4 Fix sonst geht der schon nicht.
Genetic Spice oder Napalm habe ich bisher aber auch noch nicht ?berreden k?nnen
obwohl sie laufen sollen. Nighlong scheint aber noch einen Fehler zu haben, sobald
ich in der U-Bahn Station das Linke Faxger?t mit der Linken Maus anklicke
kommt der GrimReaper. Mit ein wenig gl?ck ist das aber nicht spielentscheident.
An Sonsten Wundert es mich das ich ?berhaupt so weit gekommen bin, meine CDs
sind noch die fehlerhaften. Unter OS 3.9 konnte ich das Game nur mit einer CD Kopie
spielen. Unter OS4 scheint er mit den Originalen ganz zufrieden zu sein.

23.04.2005, 16:10 Martin ist offline   Profil von Martin Füge Martin deiner Freunde-Liste hinzu Email an Martin senden
Gast
unregistrierter Benutzer



Dabei seit:
Herkunft:
Beiträge:
  Antwort mit Zitat Beitrag editieren/löschen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

also ich habe nun Nightlong auch mal ausprobiert. Mit Martin's Angaben l?uft das Teil.

Allerdings kann ich die Schrift nicht lesen, die ist etwas verzogen/verschwommen (?) ich weis nicht wie ich es erkl?ren soll. Hat das noch jemand ?

Bei Herretic2 ist es das gleiche....

02.07.2005, 15:31  
Martin
Foren As




Dabei seit: März 2005
Herkunft: Twistetal Berndorf / Hessen
Beiträge: 93
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von Martin suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Seit Update #3 habe ich bei Nighlong auch die die probleme
mit dem verzerten Bild. Shogo oder Heretic II bekomme ich
garnicht zum laufen. Bei Heretic II liegt es an der
xemul.library, ohne kann ich Heretic II nicht Installiren,
woran es bei Shogo ligt weis ich nicht. Sobald ich es
Starte friert das ganze System ein.

03.07.2005, 08:51 Martin ist offline   Profil von Martin Füge Martin deiner Freunde-Liste hinzu Email an Martin senden
Gast
unregistrierter Benutzer



Dabei seit:
Herkunft:
Beiträge:
  Antwort mit Zitat Beitrag editieren/löschen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Zitat:
Original von Martin
Seit Update #3 habe ich bei Nighlong auch die die probleme
mit dem verzerten Bild. Shogo oder Heretic II bekomme ich
garnicht zum laufen. Bei Heretic II liegt es an der
xemul.library, ohne kann ich Heretic II nicht Installiren,
woran es bei Shogo ligt weis ich nicht. Sobald ich es
Starte friert das ganze System ein.



Na warum fragst du dann nicht hier nach ;-))))

zuerst, die richtige (funktionierende) ixemul.library gibt es hier

Shogo:
------
Gebe mal folgende Tooltypes im Icon an:

(MUTE)
WINDOW=NIL:
TOOLTIPS
POPUP
TIPTEXTHEIGHT=11
TIPTEXTNAME=Helvetica.font
*** Don't change these manually ***
SHOWPMESSAGE
DISABLEMENUMUSIC
DISABLEJOYSTICS
ENABLEPOLYGAPFIX
ENABLETRIPLEBUFFER
ENABLETJUNCTS
CONSERVEMEMORY
COMMANDLINE=
SAVECOMMANDLINE
AUDIOCHANNELS=10
AHIUNIT=1
MIXFREQUENCY=1
MIXAHEAD=2048
SOUNDCACHE=3000
TEXTURECACHE=3000
GENERALFILEBUFFER=100
MODELFILEBUFFER=100
SOUNDFILEBUFFER=300
PRECACHE=2
AMBIENTSOUNDS=1
SOUNDSYSTEM=1
CDDADEVICE=sii0680ide.device
CDDAUNIT=2

wobei dann CDDADEVICE und CDDAUNIT an deine Config anzupassen w?re.

wichtig sind die Eintragungen COMMANDLINE= und SAVECOMMANDLINE

Herretic2:
----------

das Update installieren ! (schau mal auf dlh.net)
die ben?tigte ixemul installieren.
OS4-fix f?r rtgmaster (richtig) installieren.

im Launcher solltest du dann ebenfalls dein CDromdevice und die Unit angeben, und die rtg-ausgabe aktivieren

was Nightlong betrifft:
da Hyperion ja die Screenausgabe von Picasso96 ge?ndert haben, kommen diese Fehler dann auch bei Heretic2 vor. Die Warp3D-ausgabe hat auch Fehler, aber das siehst du ja dann selbst.Mal sehen ob es was bringt wenn man mal die ganzen rtgc2p Filter ausprobiert...

Dieser Beitrag wurde von am 03.07.2005, 10:49 Uhr editiert.

03.07.2005, 10:46  
Gast
unregistrierter Benutzer



Dabei seit:
Herkunft:
Beiträge:
  Antwort mit Zitat Beitrag editieren/löschen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

also ich habe nun die ganzen rtgc2p-Filter durchprobiert, da ist au?er mehr/weniger Geschwindigkeit keine Besserung in Sachen Grafik....

06.07.2005, 18:05  
Gast
unregistrierter Benutzer



Dabei seit:
Herkunft:
Beiträge:
  Antwort mit Zitat Beitrag editieren/löschen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

hallo,

ich habe gerade in einem AW-Thread gelesen das bei Herretic die Eingabe in der Console von: "ami_bifilter 1" das Grafikproblem behoben sein soll, allerdings, wie komm ich wieder aus der Console (sobald ich ESC dr?cke, ist das Bild wieder unscharf)

17.09.2005, 13:39  
Martin
Foren As




Dabei seit: März 2005
Herkunft: Twistetal Berndorf / Hessen
Beiträge: 93
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von Martin suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Versuch es mal mit der Taste direckt ?ber der Tabulator
Taste. Also ich bekomme es mit ami_bifilter 1 aber nicht
weg.

17.09.2005, 15:22 Martin ist offline   Profil von Martin Füge Martin deiner Freunde-Liste hinzu Email an Martin senden
Gast
unregistrierter Benutzer



Dabei seit:
Herkunft:
Beiträge:
  Antwort mit Zitat Beitrag editieren/löschen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Zitat:
Original von Martin
Versuch es mal mit der Taste direckt ?ber der Tabulator
Taste. Also ich bekomme es mit ami_bifilter 1 aber nicht
weg.



ja schon klar, aber wie komme ich wieder raus ?
werden denn bei dir die Einstellungen ?bernommen ?

17.09.2005, 15:27  
Martin
Foren As




Dabei seit: März 2005
Herkunft: Twistetal Berndorf / Hessen
Beiträge: 93
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von Martin suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Zitat:
Original von Blackbird

ja schon klar, aber wie komme ich wieder raus ?
werden denn bei dir die Einstellungen ?bernommen ?



Normal m?stet du genauso wieder rauskommen wie du rein
gekommen bist. Aber das scheint bei mir nicht zu gehen.
Sobald ich die Konsole schliese ist wieder alles beim Alten.

17.09.2005, 16:43 Martin ist offline   Profil von Martin Füge Martin deiner Freunde-Liste hinzu Email an Martin senden
Gast
unregistrierter Benutzer



Dabei seit:
Herkunft:
Beiträge:
  Antwort mit Zitat Beitrag editieren/löschen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

hmmm, genauso wie bei mir

17.09.2005, 22:28  
  « Vorheriges Thema | Nächstes Thema »
Neues Thema erstellen Antwort erstellen
Gehe zu: