Startseite
Amiforce 2.1     Amiforce-News Amiforce-News Amiforce-Forum Amiforce-Forum Amiforce-Chat/IRC-Chat Amiforce-Chat/IRC-Chat Gästebuch Gästebuch Kontakt mit dem Webmaster aufnehmen Kontakt mit dem Webmaster aufnehmen

Amiblitz3
Amiblitz2(alt)
Storm Wizard
Abakus-Design
Helpguide
Toolsguide
Tipps&Tricks
Gamesfun
Links
Download
Musik

Bugfixes am Forum
Subdomains aktiviert
Counterscript entfernt
  Navigation:   Index / 
Amiforce Forum - WinUAE und AmiBlitz3 Tastaturproblem
Registrierung Häufig gestellte Fragen Suche Mitgliederliste Moderatoren und Administratoren Startseite Bugtracker Chat Irc
Amiforce Forum » Amiga Emulation » WinUAE und AmiBlitz3 Tastaturproblem » Hallo Gast [registrieren|anmelden]
« Vorheriges Thema | Nächstes Thema » Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag
ravenous
Jungspunt



Dabei seit: Februar 2009
Herkunft: Ulm
Beiträge: 10
WinUAE und AmiBlitz3 TastaturproblemAntwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von ravenous suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Ich hab folgendes Problem und im Moment ehrlich gesagt auch keine Ahnung, ob das eher in "Emulation" oder "AmiBlitz" gehört. Die Suche hab ich schon bemüht, aber nichts wirklich Hilfreiches gefunden.

Nun zum Problem:
Eigentlich funktioniert alles ohne Probleme, nur bei AmiBlitz3 hab ich das Problem, daß im Editor die Returntaste zwar einen Zeilenumbruch einfügt, aber danach öffnet sich sofort der "Print"-Dialog. Wenn ich Backspace verwende, öffnet sich das "Project Settings" Fenster.

In anderen Programmen passiert sowas nicht, soweit ich das bisher testen konnte.

Wäre sehr dankbar für hilfreiche Tips.


__________________
Harry (Raven)

Works and more: www.wittmaack.de

20.02.2009, 10:03 ravenous ist offline   Profil von ravenous Füge ravenous deiner Freunde-Liste hinzu Email an ravenous senden Homepage von ravenous
bruZard
König



Dabei seit: August 2005
Herkunft:
Beiträge: 830
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von bruZard suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Hast Du die "german_keymap" aus dem WinUAE Verzeichnis "Amiga Programs" ins System kopiert und als Keymap in den Prefs ausgewählt?


__________________
PanzerZ | jBB / HTML5 Canvas Framework

20.02.2009, 10:06 bruZard ist offline   Profil von bruZard Füge bruZard deiner Freunde-Liste hinzu Homepage von bruZard
Der_Wanderer
Foren Gott




Dabei seit: März 2006
Herkunft: Karlsruhe, Baden-Württemberg
Beiträge: 3564
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von Der_Wanderer suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Nein, sieht eher so aus als ob du in den WinUAE Einstellungen die Tasten doppelt belegt hast.


__________________
Check out http://www.hd-rec.de !

20.02.2009, 10:25 Der_Wanderer ist offline   Profil von Der_Wanderer Füge Der_Wanderer deiner Freunde-Liste hinzu Email an Der_Wanderer senden Homepage von Der_Wanderer
ravenous
Jungspunt



Dabei seit: Februar 2009
Herkunft: Ulm
Beiträge: 10
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von ravenous suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Ich hab als Grundlage des Systems das AmigaSYS-Paket mit Rom 3.1 und Workbench 3.1.

Als Keymap ist die "WinUAE_D" eingestellt. Dann hatte ich es auch mal mit der "UAE_German" getestet, gleiches Problem.

Allerdings fackelt das System momentan total ab und er findet auf einmal irgendwelche Dateien nicht mehr. Ich setz es nochmal neu auf und gebe dann Bescheid, ob sich das Problem damit erledigt hat.


__________________
Harry (Raven)

Works and more: www.wittmaack.de

20.02.2009, 10:29 ravenous ist offline   Profil von ravenous Füge ravenous deiner Freunde-Liste hinzu Email an ravenous senden Homepage von ravenous
ravenous
Jungspunt



Dabei seit: Februar 2009
Herkunft: Ulm
Beiträge: 10
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von ravenous suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

System neu aufgesetzt, trotzdem keine Änderung. Hab die Tastaturzuordnungen im WinUAE nochmal durchgesehen und (weil der Rechner auf dem es läuft ein Notebook ist) erstmal alle Zehnerblock-Zuordnungen rausgenommen und ich hab auch keine doppelten Belegungen gefunden. Hilft alles nichts.


__________________
Harry (Raven)

Works and more: www.wittmaack.de

20.02.2009, 12:49 ravenous ist offline   Profil von ravenous Füge ravenous deiner Freunde-Liste hinzu Email an ravenous senden Homepage von ravenous
Der_Wanderer
Foren Gott




Dabei seit: März 2006
Herkunft: Karlsruhe, Baden-Württemberg
Beiträge: 3564
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von Der_Wanderer suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Oje, AmiSys, dann ist es klar!

Da gibt es ein Problem mit irgendeinem Patch, das hatten wir schon mehrmals hier. Ich kann mich aber nicht mehr an den Namen erinnern.
Wenn du in die WBStartup guckst, was gibt's da?
Und was in ser startup-sequence, das ein 3rd Party patch ist?


__________________
Check out http://www.hd-rec.de !

20.02.2009, 13:05 Der_Wanderer ist offline   Profil von Der_Wanderer Füge Der_Wanderer deiner Freunde-Liste hinzu Email an Der_Wanderer senden Homepage von Der_Wanderer
ravenous
Jungspunt



Dabei seit: Februar 2009
Herkunft: Ulm
Beiträge: 10
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von ravenous suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Top-Tip!

Ich schau das mal durch und schmeiss die Tools nacheinander testweise raus.

Merci!


__________________
Harry (Raven)

Works and more: www.wittmaack.de

20.02.2009, 13:17 ravenous ist offline   Profil von ravenous Füge ravenous deiner Freunde-Liste hinzu Email an ravenous senden Homepage von ravenous
Der_Wanderer
Foren Gott




Dabei seit: März 2006
Herkunft: Karlsruhe, Baden-Württemberg
Beiträge: 3564
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von Der_Wanderer suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Wenn du postest was da drin ist, kann ich es dir sagen. Ich erinnere mich nur nicht mehr aktiv an den namen.

Es war irgendein Patch, der auch was mit dem Keyboard zu tun hat. Irgendwleche Hotkey Geschichten.


__________________
Check out http://www.hd-rec.de !

20.02.2009, 13:19 Der_Wanderer ist offline   Profil von Der_Wanderer Füge Der_Wanderer deiner Freunde-Liste hinzu Email an Der_Wanderer senden Homepage von Der_Wanderer
Tomsmart1
König



Dabei seit: August 2007
Herkunft:
Beiträge: 751
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von Tomsmart1 suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Laut dem Thread ist es PowerWindows das sich nicht mit Amiblitz3 verträgt.

20.02.2009, 13:28 Tomsmart1 ist offline   Profil von Tomsmart1 Füge Tomsmart1 deiner Freunde-Liste hinzu
Der_Wanderer
Foren Gott




Dabei seit: März 2006
Herkunft: Karlsruhe, Baden-Württemberg
Beiträge: 3564
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von Der_Wanderer suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Stimmt. Wobei man es nicht generell deaktivieren muss, sondern nur eine HotKEy settings, so war glaube ich.

Ich selbst habe PowerWindowsNG, damit ich Fenster aus dem Screen schieben kann. Alles andere habe ich deaktiviert, und es läuft problemlos.


__________________
Check out http://www.hd-rec.de !

20.02.2009, 13:30 Der_Wanderer ist offline   Profil von Der_Wanderer Füge Der_Wanderer deiner Freunde-Liste hinzu Email an Der_Wanderer senden Homepage von Der_Wanderer
ravenous
Jungspunt



Dabei seit: Februar 2009
Herkunft: Ulm
Beiträge: 10
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von ravenous suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Kommando zurück...ich habs gefunden.

Es gibt eine AmigaSYSU-Startup, in der PowerWB (SYS:Tools/Commodities/PowerWB) aufgerufen wird. Das hab ich mal deaktiviert und siehe da alles läuft wie es soll und AmiBlitz spielt auch nicht mehr verrückt.

Herzlichen Dank für die Hilfe!


__________________
Harry (Raven)

Works and more: www.wittmaack.de

Dieser Beitrag wurde von ravenous am 20.02.2009, 14:02 Uhr editiert.

20.02.2009, 13:50 ravenous ist offline   Profil von ravenous Füge ravenous deiner Freunde-Liste hinzu Email an ravenous senden Homepage von ravenous
Der_Wanderer
Foren Gott




Dabei seit: März 2006
Herkunft: Karlsruhe, Baden-Württemberg
Beiträge: 3564
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von Der_Wanderer suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

ah, "PowerWB" *kopfklatsch* das wars wohl. Ja.

Ich würde aber eher zu AmiKit raten, wenn schon eine Vorinstalltion. Dort sind (seit AfA drin ist) weniger Patches drin, die solche Auswirkungen haben können.



__________________
Check out http://www.hd-rec.de !

Dieser Beitrag wurde von Der_Wanderer am 20.02.2009, 14:50 Uhr editiert.

20.02.2009, 14:45 Der_Wanderer ist offline   Profil von Der_Wanderer Füge Der_Wanderer deiner Freunde-Liste hinzu Email an Der_Wanderer senden Homepage von Der_Wanderer
bruZard
König



Dabei seit: August 2005
Herkunft:
Beiträge: 830
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von bruZard suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Wollen wir auf der AB3 Site eine FAQ Seite einrichten und solche Sachen dort immer gleich sammeln?


__________________
PanzerZ | jBB / HTML5 Canvas Framework

20.02.2009, 15:40 bruZard ist offline   Profil von bruZard Füge bruZard deiner Freunde-Liste hinzu Homepage von bruZard
ravenous
Jungspunt



Dabei seit: Februar 2009
Herkunft: Ulm
Beiträge: 10
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von ravenous suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Das wär bestimmt eine hilfreiche Sache.

Herzlichen Dank nochmals für die guten Tips.


__________________
Harry (Raven)

Works and more: www.wittmaack.de

20.02.2009, 15:57 ravenous ist offline   Profil von ravenous Füge ravenous deiner Freunde-Liste hinzu Email an ravenous senden Homepage von ravenous
bruZard
König



Dabei seit: August 2005
Herkunft:
Beiträge: 830
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von bruZard suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

done


__________________
PanzerZ | jBB / HTML5 Canvas Framework

20.02.2009, 16:30 bruZard ist offline   Profil von bruZard Füge bruZard deiner Freunde-Liste hinzu Homepage von bruZard
Der_Wanderer
Foren Gott




Dabei seit: März 2006
Herkunft: Karlsruhe, Baden-Württemberg
Beiträge: 3564
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von Der_Wanderer suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Habe die FAQ noch ein wenig erweitert. Bei gelegenheit kommt noch mehr dazu.


__________________
Check out http://www.hd-rec.de !

20.02.2009, 17:29 Der_Wanderer ist offline   Profil von Der_Wanderer Füge Der_Wanderer deiner Freunde-Liste hinzu Email an Der_Wanderer senden Homepage von Der_Wanderer
bruZard
König



Dabei seit: August 2005
Herkunft:
Beiträge: 830
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von bruZard suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Yup, habe in "Amiforce Intern" auch einen neuen Fred für Content-Diskussionen aufgemacht.


__________________
PanzerZ | jBB / HTML5 Canvas Framework

20.02.2009, 17:31 bruZard ist offline   Profil von bruZard Füge bruZard deiner Freunde-Liste hinzu Homepage von bruZard
  « Vorheriges Thema | Nächstes Thema »
Neues Thema erstellen Antwort erstellen
Gehe zu: