Startseite
Amiforce 2.1     Amiforce-News Amiforce-News Amiforce-Forum Amiforce-Forum Amiforce-Chat/IRC-Chat Amiforce-Chat/IRC-Chat Gästebuch Gästebuch Kontakt mit dem Webmaster aufnehmen Kontakt mit dem Webmaster aufnehmen

Amiblitz3
Amiblitz2(alt)
Storm Wizard
Abakus-Design
Helpguide
Toolsguide
Tipps&Tricks
Gamesfun
Links
Download
Musik

Bugfixes am Forum
Subdomains aktiviert
Counterscript entfernt
  Navigation:   Index / 
Amiforce Forum - WinUAE und AmigaOS XL
Registrierung Häufig gestellte Fragen Suche Mitgliederliste Moderatoren und Administratoren Startseite Bugtracker Chat Irc
Amiforce Forum » Amiga Emulation » WinUAE und AmigaOS XL » Hallo Gast [registrieren|anmelden]
« Vorheriges Thema | Nächstes Thema » Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag
bruZard
König



Dabei seit: August 2005
Herkunft:
Beiträge: 830
  WinUAE und AmigaOS XLAntwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von bruZard suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Probleme, Probleme, Probleme.

Wegen eines Hardware-Upgrades der tiefer gehenden Sorte musste ich auch meine Platte neu einrichten. Dämlich wie ich bin habe ich natürlich kein Update meiner AmigaOS Installation gemacht und musste diese nun wieder einrichten. Ist auch alles ganz schick und läuft, bis auf ein Problem:

Ich darf keine Systemdateien editieren (startup-sequence, user-startup etc.) denn danach sind diese unbrauchbar.

Editiere ich die startup-sequence Amiga-seitig mit Editpad fährt die Kiste nicht mehr hoch, ändere ich diese Files mit Notepad rasselt es Fehlermeldungen.

Hat einer der WinUAE Nutzer das schonmal gehabt und kann mir vielleicht sagen woran das liegen könnte?

Danke schonmal!


__________________
PanzerZ | jBB / HTML5 Canvas Framework

14.05.2008, 15:45 bruZard ist offline   Profil von bruZard Füge bruZard deiner Freunde-Liste hinzu Homepage von bruZard
Andi
Routinier



Dabei seit: Dezember 2007
Herkunft: Dresden/Sachsen
Beiträge: 255
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von Andi suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Welches Windows benutzt Du?
Meinst Du das Notepad von Windows?

Ich habe mit XP SP2 nicht solche Probleme. Ich kann sowohl auf AOS als auch unter WinXP die Dateien editieren und nachher in die WB booten.

Vielleicht hast Du inkompatible Sonderzeichen eingegeben? Aber dann müsste es ja auf AOS gehen... hmm.

Ist WinUAE auf dem neuesten Stand?

Dieser Beitrag wurde von Andi am 14.05.2008, 16:07 Uhr editiert.

14.05.2008, 16:07 Andi ist offline   Profil von Andi Füge Andi deiner Freunde-Liste hinzu Email an Andi senden
bruZard
König



Dabei seit: August 2005
Herkunft:
Beiträge: 830
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von bruZard suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

WinXP SP2 ... alle Patches drauf, WinUAE 1.4.6, also letzte Version.
Das Problem tritt auch zum ersten Mal auf, hatte ich vorher nie


__________________
PanzerZ | jBB / HTML5 Canvas Framework

14.05.2008, 16:14 bruZard ist offline   Profil von bruZard Füge bruZard deiner Freunde-Liste hinzu Homepage von bruZard
Der_Wanderer
Foren Gott




Dabei seit: März 2006
Herkunft: Karlsruhe, Baden-Württemberg
Beiträge: 3564
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von Der_Wanderer suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Poste als Datei doch mal die original startup-sequence und die editierte, die Fehlermeldungen ausspuckt.
Sollte sich leicht rausfinden lassen woran das liegt.

Ich habe die startup-sequence schon oft unter Winodws Editiert, da besteht kein grundsätzliches Problem, AmigaOS ist da auch nicht pingelig was den Return Code angeht.
Sehr merkwürdig das ganze.

Was natürlich schief geht ist, wenn du das ganze z.B. als UniCode oder UTF-8 abspeicherst, das macht EditPad unter Windows manchmal ohne zu fragen, wenn du Sonderzeichen hast.
Dann geht das ganze in die Hose. Check mal das Encoding. Das sollte ISO-blabla sein oder ganz einfach ASCII.

Interessant wäre auch, was für Fehlermeldungen du bekommst.


__________________
Check out http://www.hd-rec.de !

16.05.2008, 11:18 Der_Wanderer ist offline   Profil von Der_Wanderer Füge Der_Wanderer deiner Freunde-Liste hinzu Email an Der_Wanderer senden Homepage von Der_Wanderer
bruZard
König



Dabei seit: August 2005
Herkunft:
Beiträge: 830
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von bruZard suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Nee, Editpad aufm Amiga zerschiesst mir die Files. Egal. Ich habe ein Downgrade auf OS3.5 gemacht und damit läuft alles. Auch das Geschwindigkeitsproblem mit der GUI wurde ein wenig gemildert.


__________________
PanzerZ | jBB / HTML5 Canvas Framework

16.05.2008, 14:30 bruZard ist offline   Profil von bruZard Füge bruZard deiner Freunde-Liste hinzu Homepage von bruZard
Der_Wanderer
Foren Gott




Dabei seit: März 2006
Herkunft: Karlsruhe, Baden-Württemberg
Beiträge: 3564
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von Der_Wanderer suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

BruZard:
Du bist zu unspezifisch, als das man dir helfen könnte, sorry.
Es liegt sicher nicht an OS3.9 vs. 3.5, dass EditPad was "zerschiesst", was auch immer zerschiessen bei dir bedeutet.
Es ist auch sicher nicht sinnvoll, OS3.5 zu nutzen wenn man 3.9 hat.
Dass sich was an der Geschwindigkeit im PED ändert kann ich mir auch nicht vorstellen, denn die Zeichenfunktionen übernimmt der gleiche Code aus dem uaegfx Treiber, die bei beiden Systemen gleich ist. Oder läuft das bei dir etwa unter einem PAL Screenmode? Das würde natülrich einiges erklären.


__________________
Check out http://www.hd-rec.de !

16.05.2008, 15:33 Der_Wanderer ist offline   Profil von Der_Wanderer Füge Der_Wanderer deiner Freunde-Liste hinzu Email an Der_Wanderer senden Homepage von Der_Wanderer
Der_Wanderer
Foren Gott




Dabei seit: März 2006
Herkunft: Karlsruhe, Baden-Württemberg
Beiträge: 3564
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von Der_Wanderer suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Meine geröteten Augen lesen "AmigaOS XL" im Thread Titel. Hast du etwa davon deine UAE Install gemacht?
Das würde auch einiges erklären. Da solltest du erstmal jeden Amithlon und AmigaXL spezifischen Krempel entfernen, sonst gibts massig Probleme, weil dort viele Dinge passieren die Speziell für diese beiden Emulatoren ausgelegt sind und auf WinUAE nicht lauffähig sind.


__________________
Check out http://www.hd-rec.de !

16.05.2008, 15:35 Der_Wanderer ist offline   Profil von Der_Wanderer Füge Der_Wanderer deiner Freunde-Liste hinzu Email an Der_Wanderer senden Homepage von Der_Wanderer
bruZard
König



Dabei seit: August 2005
Herkunft:
Beiträge: 830
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von bruZard suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Ist mir klar dass da ein Batzen Kram drin ist den man erstmal ersetzen oder löschen muss. Das habe ich vor Äonen auch schonmal sauber hinbekommen. Aber nach der letzten Neuinstallation habe ich irgendwas falsch gemacht und es geht nimmer.

Ich werde mir aber nächste Woche mal eine unverbastelte OS3.9 bei Vesalia kaufen, dann kann ich die drauf schrubben und muss nicht immer rumbasteln. Nur schade um den OSXL Kauf ... konnte die CD noch nie richtig nutzen weil ich nie die richtige Hardware dafür hatte.


__________________
PanzerZ | jBB / HTML5 Canvas Framework

16.05.2008, 18:17 bruZard ist offline   Profil von bruZard Füge bruZard deiner Freunde-Liste hinzu Homepage von bruZard
Der_Wanderer
Foren Gott




Dabei seit: März 2006
Herkunft: Karlsruhe, Baden-Württemberg
Beiträge: 3564
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von Der_Wanderer suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Du kannst durchaus die XL CD nehmen. Aber du musst einige Libs austauschen und die startup sequence modifizieren.


__________________
Check out http://www.hd-rec.de !

16.05.2008, 18:35 Der_Wanderer ist offline   Profil von Der_Wanderer Füge Der_Wanderer deiner Freunde-Liste hinzu Email an Der_Wanderer senden Homepage von Der_Wanderer
bruZard
König



Dabei seit: August 2005
Herkunft:
Beiträge: 830
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von bruZard suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Nach meiner Erfahrung ist es schon etwas komplexer. Aber was mich eigentlich dazu bewogen hat OSXL abzuschreiben und OS3.9 pure zu kaufen ist dass ich mit meiner OSXL CD keine Boingbags installieren kann.


__________________
PanzerZ | jBB / HTML5 Canvas Framework

16.05.2008, 18:58 bruZard ist offline   Profil von bruZard Füge bruZard deiner Freunde-Liste hinzu Homepage von bruZard
Der_Wanderer
Foren Gott




Dabei seit: März 2006
Herkunft: Karlsruhe, Baden-Württemberg
Beiträge: 3564
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von Der_Wanderer suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

@bruzard

Was daran liegt, dass alle BoingBags schon drin sind...


__________________
Check out http://www.hd-rec.de !

16.05.2008, 19:09 Der_Wanderer ist offline   Profil von Der_Wanderer Füge Der_Wanderer deiner Freunde-Liste hinzu Email an Der_Wanderer senden Homepage von Der_Wanderer
bruZard
König



Dabei seit: August 2005
Herkunft:
Beiträge: 830
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträgen von bruZard suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Stimmt nicht, in meiner Version ist das Erste drin. Das zweite jedoch nicht.


__________________
PanzerZ | jBB / HTML5 Canvas Framework

16.05.2008, 19:15 bruZard ist offline   Profil von bruZard Füge bruZard deiner Freunde-Liste hinzu Homepage von bruZard
  « Vorheriges Thema | Nächstes Thema »
Neues Thema erstellen Antwort erstellen
Gehe zu: